¿Te atreves a demostrar lo que sabes resolviendo alguno de estos
temas abiertos/no resueltos?

Rango de celdas que...
 
Compartir:
Avisos
Vaciar todo

[Resuelto] Rango de celdas que contienen un nombre  

  RSS
Pablete1001
(@pablete1001)
Nuevo miembro Registered

Buenas tardes a todos los miembros de este foro que estoy seguro de que podrán ayudarme con la duda que tengo.

El caso es que tengo que contar el número de datos que tengo en que el texto dice la palabra que tengo que contar pero la palabra puede ser una o otra diferente, es decir, que no siempre es la misma y necesito una macro para poder hacer eso.

Les agradezco las indicaciones de como puedo hacer el problema que les expongo

Respondido : 12/09/2020 10:10 pm
RET
 RET
(@ret)
Miembro Admin

Buenos días, @pablete1001

No termino de entender lo que quieres hacer. Tienes una serie de datos con texto y quieres contar cuantos de ellos coinciden con un texto concreto o cuantos coinciden con uno u otro texto, es decir, la suma de los que coinciden? O tienes que contar los que coinciden con un texto, pero quieres ir variando dicho texto de forma que primero mires los que coinciden con el texto A y después los que coinciden con el texto B?

 

IMF_RET

https://InformaticaMuyFacil.com

Respondido : 13/09/2020 12:20 pm
Pablete1001
(@pablete1001)
Nuevo miembro Registered

Gracias por su pronta respuesta. Mi problema es como usted dice que tengo que contar primero los que son como un texto digamos A y despues lo de B.

Les agradezco las indicaciones que puedan mandarme

Respondido : 13/09/2020 9:11 pm
RET
 RET
(@ret)
Miembro Admin

En ese caso, suponiendo que tus datos están en el rango A1:A10 y pones en B1 el valor que quieres comprobar, puedes usar la fórmula =SUMAPRODUCTO(--(A1:A10=B1))

 

IMF_RET

https://InformaticaMuyFacil.com

Respondido : 14/09/2020 9:34 am

Dejar una respuesta

Nombre del autor

Correo electrónico del autor

Título *

 
Vista previa 0 revisiones Guardado